LOVD 2.0

Welcome to the LOVD 2.0 bug tracking system. Please note that this bug tracking system is not for LOVD 3.0!

If you have any issues, please read the documentation and Frequently Asked Questions.
Please note that you need to register before you can submit bugs or feature requests.

Information By default, all closed tasks are hidden from view.
Click here to see all tasks.


FS#30 - Patient ID not visible to the public

Attached to Project: LOVD 2.0
Opened by Raymond Dalgleish (rwmd) - Thursday, 12 June 2008, 14:20 GMT+1
Task Type Bug Report
Category Backend / Core
Status Closed
Assigned To No-one
Operating System All
Severity Medium
Priority Normal
Reported Version 2.0-06
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Although I have checked the \"Show contents to public\" check-box for the \"Patient ID\" column, the contents of this column are NOT visible to the public. This is in version 2.0-07 and also seems to the case in 2.0-05.
This task depends upon

Closed by  Ivo F.A.C. Fokkema (ifokkema)
Thursday, 19 June 2008, 09:07 GMT+1
Reason for closing:  Not a bug
Comment by Ivo F.A.C. Fokkema (ifokkema) - Wednesday, 18 June 2008, 14:54 GMT+1
I cannot reproduce this problem; are you sure you didn\'t edit the system default of the column instead of the selected column\'s settings?
Go through Setup -> Edit cols (Manage selected custom patient columns) and not Setup -> All cols (View all custom column default settings). The header should read \"Manage selected columns\" and not \"View custom column defaults\".
Comment by Raymond Dalgleish (rwmd) - Wednesday, 18 June 2008, 17:48 GMT+1
My mistake. By following your instructions, I have made the \"Patient ID\" visible.