LOVD 2.0

Welcome to the LOVD 2.0 bug tracking system. Please note that this bug tracking system is not for LOVD 3.0!

If you have any issues, please read the documentation and Frequently Asked Questions.
Please note that you need to register before you can submit bugs or feature requests.

Information By default, all closed tasks are hidden from view.
Click here to see all tasks.

Tasklist

FS#50 - Display patient number on Status page

Attached to Project: LOVD 2.0
Opened by Raymond Dalgleish (rwmd) - Tuesday, 23 August 2011, 10:10 GMT+1
Last edited by Ivo F.A.C. Fokkema (ifokkema) - Friday, 30 September 2011, 13:29 GMT+1
Task Type Feature Request
Category Backend / Core → Public area
Status Closed
Assigned To Ivo F.A.C. Fokkema (ifokkema)
Operating System All
Severity Low
Priority Normal
Reported Version 2.0-32b
Due in Version 2.0-33
Due Date 2011-09-30
Percent Complete 100%
Votes 0
Private No

Details

The "LOVD - Current system status" page displays the total "Total variants" and "Unique variants" for each gene. It would be useful to add an additional column to display the "Number of patients" for each gene.
This task depends upon

Closed by  Ivo F.A.C. Fokkema (ifokkema)
Friday, 30 September 2011, 13:29 GMT+1
Reason for closing:  Implemented
Comment by Ivo F.A.C. Fokkema (ifokkema) - Wednesday, 24 August 2011, 16:14 GMT+1
In principle, I have no objections against this, but the problem is that the number of patients can sometimes be misinterpreted due to the Patient/Times_reported column, and the numbers can not be summed up, as there might be huge overlap; e.g.: 120 patients listed with gene X, 50 with gene Y, total patients = 130.

Loading...